Wrong graph when simulating plasmonic solar cell


#1

I have been trying to simulate plasmonic solar cell provided in knowledge base. but have been getting wrong results.


Instead of
Where am i going wrong?
I have been using a 30 day trial version of FDTD.
OS : Windows 10


#2

Dear @1205118.mmr

Sorry for the inconvenience.

I just ran the simulations and everything looks normal. What version do you use? If its not the latest version, I strongly recommend you to upgrade it to the latest version from software download center.

There is not any differences between trial and licensed version and you expect to get identical results. Please keep me updated if you still had any problem.

Thanks


#3

I tried the simulation again today but got the exact results. Any idea why this happened?
Just to let you know, initially my simulation was diverging so I changed the profile to “stabilized” in FDTD.
But today the sim didn’t diverge.
Is this the problem then?
Or does lumerical give inconsistent results?


#4

Dear @1205118.mmr

Can you please tell me what version of the software you are using? Can you please upgrade it to the latest version? Then download the fresh copy of simulation file and run it and let me know if you still have problem.

Since it worked fine on my computer, I do not see any problem with it. We have one Lumerical FDTD worldwide, and there can’t be any differences in the results.

Thanks