Using product version 2017a and getting Floating Error: -83

licensemanager
flexnet
error-83
2017a
-83

#1

When using the Product version 2017a and higher, you might encounter Floating Error: -83 if you are using an older version of the Lumerical License Manager.

Version of vendor daemon is too old.

Please update the Lumerical FlexNet license manager to version 1.7 or higher available from the Lumerical downloads page to resolve this problem…


Concurrent simulation in FDTD
#2

#3

I am using the newest versions of FlexNet, Mode and FDTD. And I am still getting the same errors (-5, -83). Previously I was using demo version of FDTD without any problem. Any suggestions?


#4

If you are accessing the license from another computer, please make sure the latest version of License manager has been installed on the same computer where the license has activated


#5

Hello,
After upgrading the license software by my network administrators,
everything now is working fine.
Regards
Sergiusz


#6

We are happy to hear that the issue has been resolved.