Unknown error in DEVICE

error
device

#1

When I use the DEVICE to calculate, it doesn’t work and the following error appears,

No more details, I tried to solve the problem by the following method,


but it doesn’t make any sense. How can I solve this problem?
Thanks a lot!


#2

Is the problem happening for a particular file or for all files? You can find some sample files here: https://kb.lumerical.com/en/index.html?other_application_electronic_components.html


#3

Are you running this on a Linux machine? Can you try using MPICH2?


#4

Thank you for you reply. The problem happens in a particular file and new problem appears after I change the mesh order. Could you help me to find out the wrong settings in my model?
http://yun.baidu.com/share/link?shareid=747220244&uk=120018265
I really appreciate for your help!


#5

Thanks for your reply, I’m using a Windows system.


#6

I noticed there is a special character on your filename <16.7.4 ITO dark-0.5~0.5V.ldev> is this “~” intentional? Can we try the and rename the file to just alphanumeric characters, something like <16_7_4_ITO_dark_05_05V.ldev>


#7

Thanks a lot! I changed the file name as you said, but it made no different. The new errors are as follow,

When I retry it, it shows that there is something wrong with the mesh.

I tried different settings in the mesh, but it is always wrong. Could you give me some advice for mesh setting? Thank you!!!


#8

Hi. Now it looks like that the simulation error is due to the solver failing. There is no way to be sure but it could be due to a wrongly defined material. Are you using the default material models from the database or have you created your own? If you can share the file then I can take a look at it.


#9

Thanks for your reply! I do creat new materials in my model and my file is too big to be uploaded. I shared my file in the forth part of this post, but I’m afraid that you can‘t open the link. Could you give the email address, then I can send my file by it. Thank you!!!