Unable to install Lumerical FlexNet Licensing Manager

linux
installation
flexnet

#1

I just signed in for the trial version and my time is running out without being able using it … The problem is that I cannot get the Lumerical FlexNet Licensing Manager installed on Linux Mint 17.1. I ran the command
sudo rpm -ivh aksusbd-2.5-1.i386.rpm and
rpm -ivh lumerical-flexlm-1.7.1049-1.x86_64.rpm
resulting in following error messages.


rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing…
Fehler: Fehlgeschlagende Abhängigkeiten:
/bin/sh wird benötigt von aksusbd-2.5-1.i386
libc.so.6 wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.0) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.1) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.2) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.3.4) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.4) wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0 wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0(GLIBC_2.0) wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0(GLIBC_2.1) wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0(GLIBC_2.3.2) wird benötigt von aksusbd-2.5-1.i386

rpm: RPM should not be used directly install RPM packages, use Alien instead!
rpm: However assuming you know what you are doing…
Fehler: Fehlgeschlagende Abhängigkeiten:
/bin/sh wird benötigt von aksusbd-2.5-1.i386
libc.so.6 wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.0) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.1) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.2) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.3.4) wird benötigt von aksusbd-2.5-1.i386
libc.so.6(GLIBC_2.4) wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0 wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0(GLIBC_2.0) wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0(GLIBC_2.1) wird benötigt von aksusbd-2.5-1.i386
libpthread.so.0(GLIBC_2.3.2) wird benötigt von aksusbd-2.5-1.i386

Sorry for the formatting, I am new and don’t know how to use the commands properly. And sorry for the German :D. Anyway, can somebody help me out? I really do not know what to do.


#2

Hi @delic,

Ubuntu and Linux Mint are not officially supported systems, but we have a work around for these distributions of Linux here:

If this is a fresh installation of Linux Mint, I would suggest using CentOS 7 which is a supported operating system and the standard installation instructions on the Knowledge Based will apply to this Linux distribution.