Ubuntu installation not able to fetch files from repository

ubuntu

#1

hello lyap
I recently installed umuntu linux machine lumerical FDTD, according to the method you provide, as shown in the problem shown. How can i solve it? Looking forward to your reply.


How to install on Ubuntu (new link below)
#2

Based on your screen shot, the problem is that your machine is not able to fetch the files from the ubuntu repository. You might have to tweak or configure your repository configuration. You will have to check with Ubuntu’s support on how to update your repository, since the command sudo apt-get update failed.

You can try to skip this part of the process and do the succeeding commands on the list,

sudo apt-get install alien
sudo apt-get install libxss1
sudo apt-get install libxmlsec1
sudo apt-get install libxmlsec1-openssl
sudo apt-get install lsb
sudo apt-get install gcc-multilib
sudo dpkg --add-architecture i386
sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 lib32z1
wget http://ftp.ca.debian.org/debian/pool/main/g/gstreamer0.10/libgstreamer0.10-0_0.10.36-1.5_amd64.deb
wget http://ftp.ca.debian.org/debian/pool/main/g/gst-plugins-base0.10/libgstreamer-plugins-base0.10-0_0.10.36-2_amd64.deb
sudo dpkg -i libgstreamer0.10-0_0.10.36-1.5_amd64.deb
sudo dpkg -i libgstreamer-plugins-base0.10-0_0.10.36-2_amd64.deb
sudo apt-mark hold libgstreamer-plugins-base0.10-0
sudo apt-mark hold libgstreamer0.10

Otherwise, if the error persists, we would recommend using CentOS 7 instead, which is also a free distribution of Linux and is a supported operating system.