Transmission in mode expansion monitor larger than 1


#1

I’m simulating a multimode waveguide(with lossy structure in the middle of wg) with lumerical FDTD, when I excite the wg with a mode number i of the mode source, the T_forward of the mode expansion moniter of mode number j (i = j) is slightly larger than 1, what could be the reason for this? the overall transmission of the waveguide averaged over all input and output modes is still less than 1, which seems to be right.


#2

Hi, @xiaoning.jia !

From my experience, the transmission value greater than unity can occur due to several reasons.
For example, it might be suboptimal PML boundaries, material gain resulted from inaccurate fitting or power normalization. To answer your question, could you attach your simulation file ?


#3

Thank you for your reply!
Please find below my .lsf file, the transmission value is slightly larger than 1, but overall the simulation result seems reasonably correct, and the simulation doesn’t give any warning or error.
And I found that when I run a single simulation the auto shutoff level seems first decrease and then increase, I tried to increase the number of PML layer, or alpha, or increase the mesh accuracy, or decrease the dt stability factor from 0.99 to 0.5 but I cannot solve the problem.
Multi slot wg with BOX support.lsf (3.5 KB)
simulation structure.txt (507 Bytes)

Thank you in advance


#4

@xiaoning.jia,

I unchecked the “optimize for short pulses” in “mode_source”-> “Frequency/Wavelength” and the transmission becomes lesser than unity. Still, the transmission values very close to 1 is obtained, which is due to the small overlap of the modes under study and the obstruction. As the mode order becomes higher, as do the mode delocalization, the transmission slightly drops.
Mind, that these values can be interpreted just as witness of small losses and further afford may be needed in order to obtain accurate quantities. For example, transmission values of 0.999 and 0.990 look high and similar, but the respective losses 0.001 and 0.01 differ by one order.

P.S.: Notice that for accurate modeling the edges of the structures should align with the mesh grid.

Please, try this yourself and write back if it is ok with your simulation as well.


#5

Thank you Mikhail, I unchecked the “optimize for short pulses” and the problem was solved, ^^

when I did my simulation I noticed that in the job manager, the autoshutoff level remains 1 in the first 70% of the progress, and then it suddenly drops to 0.001 but slowly increases to ~0.015 when the simulation finishes, for some mode input it even increases up to larger than 2, how could that happen?

Thank you


#6

@xiaoning.jia,

Apparently, this is due to boundary condition, that behave in a sub-optimal way. For example, they may partially reflect the impinging field. The improper material fitting may yield gain and also contribute. Currently, I am checking more thoroughly

The alternative way to model your structure, which I believe should give more reliable results, is using EME solver in the Mode solution (https://kb.lumerical.com/en/solvers_eigenmode_expansion.html). Essentially, the structure is simply three succesive segments: the input and output modes and the one with distruction in between them. Therefore, I recommend you using the EME solver, the results of which can then be compared to the ones obtained in FDTD.

Please, keep me in touch with your results.