Thin film Lithium niobate on insulator (LNOI) waveguide- Anisotropy

mode
needattention

#1

I have created a diagonally anisotropic dispersive material using Sellmeier’s equation in the material database, which is lithium niobate in my case. This has refractive index equal to no in the x and y directions, and ne in the z direction. I am finding the guided modes in this waveguide using mode solutions.

I would like to know if the anisotropy is considered in the simulation since Lumerical Mode solutions uses 2D solver?


#2

Hi @archana

As you mentioned, FDE calculates the modes on the cross section of your waveguide. Can you please elaborate on what you are trying to simulate and share the simulation files with us?

You can always use FDTD to check your results.


#3

Hi
Sorry for the late reply, was out of station for the weekend. Here are the details.
I am simulating a LNOI (Lithium niobate on insulator) waveguide that has thin film lithium niobate as the guiding layer, beneath is the SiO2 (box) layer. Lithium niobate is defined using diagonal anisotropy in Selmeier equation in material database. This has no as the refractive index along x and y directions, and ne along z-direction, with no = 2.2111 and ne = 2.12 at 1550 nm wavelength.
Attached are the files, there is difference in the neff values of modes in FDTD and FDE mode solutions. Also, if I change the orientation of the waveguide, I get “No physical modes found” ( for LNOI_singlemode_NOmodes)LNOI_singlemode_NOmodes.lms (280.1 KB)
LNOI_singlemodeWg.lms (286.3 KB)
LNOI_singlemodewg.fsp (2.6 MB)
. This is a little puzzling. Any suggestion regrading the same would be very helpful.


#4

I wanted to know if this anisotropy n the material is taken care of in the 2D simulation of mode solutions. If not, what is that I should do to include the same.


#5

Hi @archana

I checked your simulation files and they don’t look like simulating the exact waveguide. For example, one of them is completely covered by oxide while the other has air on top.

Regarding the “No physical modes found” error message: From the Mode Advanced Options tab, uncheck the automatically remove pml modes to bypass the message. It seems to me that this is a bug in the software that somehow fails to output the mode when the 2D X normal is selected. You could also simply change the material parameters without changing the geometry and FDE setup.

Please make sure that geometries are identical and run the simulations. Please keep me updated with your thoughts.


#6

Dear bkhanaliloo

  1. I am attaching the files again, in case if I missed anything in the last post. These are buried waveguides, LN thin film buried in oxide. And the geometries in mode solutions and FDTD are identical, 0.4 x 0.8 um LN film. I have disabled the override mesh to save simulation time currently. The screenshots are attached herewith.

  2. I just wanted to know if the tool is able to detect the anisotropy (ny not equal to nz) in y and z directions while simulating modes. from the power confinement, it looks like this is taken care of, because the mode was more confined when there was no anisotropy, meaning nx=ny=nz.

  3. Thank you, the no physical modes problem is solved now :slight_smile:


#7

Sorry, forgot to attach files.
LNOI_singlemodewg.lms (280.1 KB)
LNOI_singlemodewg.fsp (560.0 KB)
Screenshots.pdf (238.5 KB)


#8

Hi @archana

I guess we can compare the modes effective index instead of looking at mode confinement in two cases. I ran the simulations in these two cases:

  1. isotropic:

  2. anisotropic:

As you can see, the effective index of the modes in two cases are different. The difference is more clear for the TM mode where mode is polarized in the z-direction.

I hope this answers your inquiry.


#9

Yes, Thanks :slight_smile: