MPICH authentication error

resources
mpich2

#1

MPICH authentication error occurs when the “registered” account for MPICH2 has been removed or this is the first time we are using MPICH2 to run simulations to a remote computer or running multiple simulations jobs across several computers at once.

Click on “Set MPICH login” button to enter the Username and Password you used to login to your computer as well as the other remote computers, as discussed here: Running jobs on other Windows computers

After entering the information, Click on the “register” button before selecting “OK”.


#2

Hi, I tried this, I got an error attached here.

I want to bypass calculation to other system, both system are connected through LAN. Both system are using same operating system Window 10. I am login on both system using Microsoft login account. I have one shared folder on the workstation, where I want to transfer the calculation.
I think the problem is to add account here ;
For example my user name on both system for microsoft account is abc xyz and password is ****. Than what should I add into MPICh2 account ? Do I need to enter my user name or my Microsoft mail ID. Also, how system will detect, which folder is shared folder ?


#3

For the ACCOUNT this is the Username you used to login to the windows 10 computer. If you have a local account, please login using a local account. Otherwise, use the Microsoft ID you used to login to both computers.


#4

I have clearly mentioned that I have logged in using Microsoft account only on both system.
lets say my Microsoft ID is vishal@live.com , So I have added the same credential in MPICh2 login.

I have given the IP address of the other system, when I run test, the first msg is “Installation test passed” and second msg is same as I mentioned in previous screen shots.


#6

Hi,

Please try to use a local user account on both machines instead of the microsoft windows ID. You can create a local account as discussed here:
https://support.microsoft.com/en-ca/instantanswers/5de907f1-f8ba-4fd9-a89d-efd23fee918c/create-a-local-user-account-in-windows-10