MATLAB 2019a integration with Lumerical 2019b

Hi,

I have a problem with using MATLAB commands in .lsf file. MATLAB Integration status shows “active”, but I still get an error saying “cannot open a connection to MATLAB”.

Please see the screenshot below:

Could you please advise?

Hi @dongyoon.oh

It is possible that integration with 2019a version of MATLAB fails. We has a similar issue in the past and we finally used 2016a MATLAB version to fix the issue. Please visit the direct below for more details:
Error calling lumerical from Matlab 2017b