LCML Requirements


#1

Note: LCML is compatible with the specific Lumerical product versions that were used for its development, as well as newer versions.

Example: LCML v4.0 was developed with Lumerical products 2017a R2, so it can be used with Lumerical products 2017a R2, 2017a R3, etc., but may not be compatible with 2016b and older versions.

LCML Version Developed with Lumerical Products
LCML v4.0
2017a R2
INTERCONNECT 6.5.1057
FDTD v8.17.1057
MODE v7.9.1057
DEVICE v6.0.1057

Lumerical Compact Model Library (LCML)