Installation problem FDTD in Windows7 (APPCRASH)


#1

Hi,
I have just installed FDTD trial version, after receiving my activation code.
I can’t get FDTD-solutions runnig, according to the instructions I should get an error since the license is not activated and, from the error message box I can go to the activation license procedure.
I never get to this point because a get an “…exe stopped working” message

I’m sorry for the spanish, the message box is very similar in English, it should read: fdtd-solutions.exe stopped working.

My windows version is 7 (2009) 64 bits

Thank you

Rafael


I can't install FDTD solutions
#2

Hi,
Could you please confirm that you have Service pack 1(SP1) and Microsoft C++ Redistribution packages are installed on your Windows computer.
You can confirm the serivce pack version from Control panel > System and Security > System

To check Microsoft C++ Redistribution packages go to Control Panel > Programs > Programs and Features

If you don’t have Redistribution packages installed, please use the download link below for the latest version of the C++ Redistribution package from Microsoft.
https://www.microsoft.com/en-ca/download/details.aspx?id=40784


FDTD.exe is not running
installation problems in windows7 (fdtd-solutions.exe stopped working)
#3

Thank you very much! The problem is solved


#4

Hi,
I am happy to hear this issue has resolved. It would be grateful if you could let us know that which resolved this issue? was it SP1 or C++ redistribution packages?


#5

Hi,
Certainly, Sp1, solved the problem, I first installed SP1.
Thank you very much
RAFAEL.