FDTD Error (exit code 0xc0000142)

engineerror

#1

Hello,

Midway through running a sweep in FDTD I experienced the following error. Could you please shine a light as to the cause? (The “xxx…” in the error is for confidentiality reasons and is a normal file path.) I have run the sweep successfully before, so it should not be related to the file itself. Thank you,

“C:\Program Files\Microsoft MPI\Bin\mpiexec.exe” -n 12 “C:\Program Files\Lumerical\FDTD\bin\fdtd-engine-msmpi.exe” “C:/xxx.fsp”

job aborted:
[ranks] message
[0] process exited without calling init
[1-11] terminated
---- error analysis -----
[0] on E014
C:\Program Files\Lumerical\FDTD\bin\fdtd-engine-msmpi.exe ended before calling init and may have crashed. exit code 0xc0000142
---- error analysis -----


#2

Hi @ie5003_allison ie5003_allison,

You mentioned that you were able to run the sweep successfully before.

  • Was there any changes done to the simulation after you were able to successfully run it before?
  • Does the simulation complete by itself, ie not running the sweep, just running the RUN from the toolbar:
  • Did you configure additional resources on your resources manager as shown?
  • If there are additional resources - are all of these set to localhost or to run on a different computer?
  • Can you try to run the example paralleltest.fsp, found on C:\Program Files\Lumerical\FDTD\examples. We will have to copy this over to your user folder where you have write access to be able to run this simulation.
  • Does the error also happen for the example sweep?

Thank you.
-Lito


#3

Thank you for your reply.
The error is not repeatable and I since had a memory hardware failure, so I suspect that was the cause.
Since removing the damaged hardware I have rerun the simulation without any errors and was able to run other simulations over the weekend without any other issues.
If the error returns I will come back to this post, but at the moment it seems to have been hardware related.


#4

We are glad to hear that the issue has been resolved.