Cannot run Mode Solutions on Windows 7

Hello,

I got trouble when launching Mode Solutions on Windows 7. After clicking the launching icon, nothing happened. Then checking the task manager, I could see the mode-solutions.exe was listed under processes…I’ve tried rebooting my PC, running in safe mode, switching graphical cards, and reinstalling the package. None of those solved the problem.
Did anyone come across this before? Any suggestions from supporters?

Thanks a lot!
lhan

@lih076,

Were you able to run MODE solutions before on this machine?
Please provide screenshot of your system information.

Please check if you have all the required components installed?

Or send also screenshot of the installed apps on Control Panel.

-Lito

Please try the following (if you haven’t yet):

  • Reboot/Restart the machine
  • Open and launch MODE after reboot.
  • If the issue persists, completely remove MODE (or any of our simulator that is having the issue) as shown in this KX post:
  1. After the software has been removed, please reboot/restart the machine
  2. Check for any pending windows update and install them
  3. reboot/restart windows after the updates are installed
  4. Install the MODE, using the Mode_Solutions_installer.exe file.

-Lito

Thank you very much! That works!

Glad that the issue has been resolved. :+1:
-Lito

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.