Can‘t install FlexNet License Manager on rhel cluster,need lsb-core-ia32


#1

Hello,everyone. In the node our group owns,the lsb version is as below
LSB Version: :base-4.0-amd64:base-4.0-noarch:core-4.0-amd64:core-4.0-noarch:graphics-4.0-amd64:graphics-4.0-noarch:printing-4.0-amd64:printing-4.0-noarch
I try to install another lsb-core “redhat-lsb-core-4.0-7.el6.i686.rpm” along with the installed one"redhat-lsb-core-4.0-7.el6.centos.x86_64.rpm".
Then it says libpam.so.0 is needed.
But pam-1.1.1-22.el6.i686.rpm conflicts with file from package pam-1.1.1-13.el6.x86_64
Am I working on the right direction? If so,what’s the next step?
if not,does anyone know how to solve the problem?
I have been working on that issue for several days.It will be so nice if I can get some help.
(ps: forgive me for my poor English)
best regards


#2

Can we please try to install radhat-lsb.i686 by using below command

sudo yum install redhat-lsb.i686