Can not run Device

I purchased the Device license recently, however, I can not run the examples provided nor I can save any changes.

The “run” icon is deactivated, and I keep getting the attached messages.

Any advice pleease?


As we can see the error message on the screenshot “This Solver is not Licensed, Changes to this object will not be saved”,
This error could be due to the following:

  1. The product you are using right now, is not activated. Please activate your DEVICE license by using the activation code that we sent to you via email using license configuration utility.
    We have the link below for activating your node lock license via the online method.

  2. If you are using this product remotely, or by using another activation code, Please check the settings of DEVICE by;
    DEVICE > settings > Configure solver License > License Configuration
    Please make sure Heat Transport is checked and click OK.(Please restart DEVICE to apply the settings)
    As shown on the screenshot;

1 Like

Hi Pjain,

The problem is solved, the license was not activated properly. I am not sure how this happened, as I ran few examples during the first few day after getting the license.

Anyway, Thank you very much for the quick support.