A fsp file opens as empty


#1

Hello, I am very new at Lumerical software. We had a short time licence for a class project and I setup it on my laptop. I had also trial licence for my desktop computer. I started the project on my laptop and made some changes on my desktop computer. After that, when I open it my laptop, it comes as empty. No geometry, no source, nothing in it. I would appreciate if someone can help me with this issue.


#2

Hi Yagmur

I’m sorry to hear that you are having difficulties opening your simulation files. Can you please upload your simulation file so that I can take a look at it?


#3

project_nano_class.fsp (251.9 KB)
Hello,

Thank you so much for your quick response. I uploaded it, it should contains one polygon, circle, FDTD,source, and monitor.


#4

Hi @y.yildirim

I could open it up on my computer with all containing objects. One plausible scenario is that your laptop has the older version of software installed and thus you might have difficulties opening the newer versions of simulation files. Can you please check the versions (PC and laptop) and maybe install a newer version of software? Let me know if this could solve the problem.


#5

I downloaded latest versions at the same day, but looks like versions are different. For Windows 64 PC I have 8.17.1044, and 8.16.1022 for MAC laptop, I will look if a newer version is available for MAC. Thank you.


#6

Hi @y.yildirim

It looks like your PC is running the 2017 release which we had a major update compared to 2016 version on your laptop. You should be able to get the software from here.

Let me know if you still had problem opening your file.


#7

Thank you so much, it worked.


#8

Thank you @bkhanaliloo, it worked.